summaryrefslogtreecommitdiff
path: root/dev-python/requests-toolbelt/requests-toolbelt-0.7.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/requests-toolbelt/requests-toolbelt-0.7.1.ebuild')
-rw-r--r--dev-python/requests-toolbelt/requests-toolbelt-0.7.1.ebuild31
1 files changed, 0 insertions, 31 deletions
diff --git a/dev-python/requests-toolbelt/requests-toolbelt-0.7.1.ebuild b/dev-python/requests-toolbelt/requests-toolbelt-0.7.1.ebuild
deleted file mode 100644
index 45243e68e4e0..000000000000
--- a/dev-python/requests-toolbelt/requests-toolbelt-0.7.1.ebuild
+++ /dev/null
@@ -1,31 +0,0 @@
-# Copyright 1999-2018 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
-
-inherit distutils-r1
-
-DESCRIPTION="A utility belt for advanced users of python-requests"
-HOMEPAGE="https://toolbelt.readthedocs.org/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-
-RDEPEND="<dev-python/requests-3.0.0[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? (
- dev-python/betamax[${PYTHON_USEDEP}]
- dev-python/mock[${PYTHON_USEDEP}]
- dev-python/pytest[${PYTHON_USEDEP}]
- )"
-
-DOCS=( AUTHORS.rst HISTORY.rst README.rst )
-
-python_test() {
- py.test -v || die "Tests failed with ${EPYTHON}"
-}