summaryrefslogtreecommitdiff
path: root/dev-python/pyzmq/pyzmq-25.0.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pyzmq/pyzmq-25.0.2.ebuild')
-rw-r--r--dev-python/pyzmq/pyzmq-25.0.2.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/dev-python/pyzmq/pyzmq-25.0.2.ebuild b/dev-python/pyzmq/pyzmq-25.0.2.ebuild
index 997267ad9b51..c43410d1bcd3 100644
--- a/dev-python/pyzmq/pyzmq-25.0.2.ebuild
+++ b/dev-python/pyzmq/pyzmq-25.0.2.ebuild
@@ -3,10 +3,11 @@
EAPI=8
-PYTHON_COMPAT=( python3_{9..11} )
+DISTUTILS_EXT=1
# TODO: Find out exactly where this error comes from
# error: '<' not supported between instances of 'str' and 'int'
#DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{9..11} )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1