summaryrefslogtreecommitdiff
path: root/dev-python/python-gammu/python-gammu-2.5.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/python-gammu/python-gammu-2.5.ebuild')
-rw-r--r--dev-python/python-gammu/python-gammu-2.5.ebuild35
1 files changed, 0 insertions, 35 deletions
diff --git a/dev-python/python-gammu/python-gammu-2.5.ebuild b/dev-python/python-gammu/python-gammu-2.5.ebuild
deleted file mode 100644
index c07b85cc861f..000000000000
--- a/dev-python/python-gammu/python-gammu-2.5.ebuild
+++ /dev/null
@@ -1,35 +0,0 @@
-# Copyright 1999-2019 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-PYTHON_COMPAT=( python{2_7,3_5} )
-
-inherit distutils-r1
-
-DESCRIPTION="Python bindings for Gammu"
-HOMEPAGE="https://wammu.eu/python-gammu/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="GPL-2+"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="examples test"
-
-RDEPEND=">=app-mobilephone/gammu-1.34.0"
-DEPEND="${RDEPEND}
- virtual/pkgconfig
- test? (
- $(python_gen_impl_dep sqlite)
- app-mobilephone/gammu[dbi]
- )"
-
-DOCS=( AUTHORS NEWS.rst README.rst )
-
-python_test() {
- esetup.py test
-}
-
-python_install_all() {
- use examples && local EXAMPLES=( examples/. )
- distutils-r1_python_install_all
-}