summaryrefslogtreecommitdiff
path: root/dev-python/python-dotenv
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/python-dotenv')
-rw-r--r--dev-python/python-dotenv/Manifest2
-rw-r--r--dev-python/python-dotenv/python-dotenv-1.0.1.ebuild5
2 files changed, 3 insertions, 4 deletions
diff --git a/dev-python/python-dotenv/Manifest b/dev-python/python-dotenv/Manifest
index 8a987fc8d51a..6eeef108162b 100644
--- a/dev-python/python-dotenv/Manifest
+++ b/dev-python/python-dotenv/Manifest
@@ -1,3 +1,3 @@
DIST python-dotenv-1.0.1.tar.gz 39115 BLAKE2B 31bc0598abce2ffe5da0f248f56587fc549489c11b21e87ca144654c564701d7a5f952614b21ba12afb49a7bbb6d3753714c6e628485b449e9de2ec9513657f0 SHA512 d03f28f123b19e6e4af05c239686e189e5767108049399c110b80668bfea9d2a3f9222b719863fdef016cbe726a7a77748a18ddad013f7fc21c239ccf680c1da
-EBUILD python-dotenv-1.0.1.ebuild 958 BLAKE2B 5521ccfebfb98df1916989e4ca62d9b876d0c1394e408486e158874aedd80774eb14711ac7b7dcf897928dd19426ac639ab51079c0a78946db9444766b3bfbe4 SHA512 707204810e61d4b5d7b2adcdd60c6982e570196ff226a46f4ac37dfba9d1b5e06ad98b5e71da878475e74499629390e56c0d9228015e230b950fb50845dbd490
+EBUILD python-dotenv-1.0.1.ebuild 917 BLAKE2B df3479f1336b97c8b5dba715f45313112086464455e8eee03243821e79d9e425ea2c8cec74da18369941af3eae209306b15a4e5296c9c1437a032f7bb3891b2e SHA512 b464d7fe7227f32d44547b459ec7f73e6289b60377c7757f66873acb4a822d14bc7c2382f2bf5b1b23348eda1682d8b270cfd239c9417a6fa26f23422b0d4201
MISC metadata.xml 529 BLAKE2B 1dd381879887df2d49a80084ffd386891cffa2547fedf00bb1dbee3c3abe79759620b606a916d71cab518bb3869ecee4775c735db22aac17e785bdda5c4905a5 SHA512 ad2129cb6c691f9f4622de92701f9825cbbfe61e9c2552f91bae53c90e19abe9b4f7cd2e379c516254d8b9a5989d4861f5ec05ec7949c5b533c9b7fc6416056a
diff --git a/dev-python/python-dotenv/python-dotenv-1.0.1.ebuild b/dev-python/python-dotenv/python-dotenv-1.0.1.ebuild
index cabb1615fc4e..398b36f7b5d2 100644
--- a/dev-python/python-dotenv/python-dotenv-1.0.1.ebuild
+++ b/dev-python/python-dotenv/python-dotenv-1.0.1.ebuild
@@ -1,11 +1,11 @@
-# Copyright 1999-2024 Gentoo Authors
+# Copyright 1999-2025 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DISTUTILS_USE_PEP517=setuptools
PYPI_NO_NORMALIZE=1
-PYTHON_COMPAT=( pypy3 python3_{10..13} )
+PYTHON_COMPAT=( pypy3 pypy3_11 python3_{10..13} )
inherit distutils-r1 pypi
@@ -23,7 +23,6 @@ BDEPEND="
test? (
>=dev-python/click-5[${PYTHON_USEDEP}]
>=dev-python/sh-2[${PYTHON_USEDEP}]
- !mips? ( dev-python/ipython[${PYTHON_USEDEP}] )
)
"