summaryrefslogtreecommitdiff
path: root/dev-python/python-dateutil/python-dateutil-2.6.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/python-dateutil/python-dateutil-2.6.1.ebuild')
-rw-r--r--dev-python/python-dateutil/python-dateutil-2.6.1.ebuild38
1 files changed, 0 insertions, 38 deletions
diff --git a/dev-python/python-dateutil/python-dateutil-2.6.1.ebuild b/dev-python/python-dateutil/python-dateutil-2.6.1.ebuild
deleted file mode 100644
index 7c142a518b44..000000000000
--- a/dev-python/python-dateutil/python-dateutil-2.6.1.ebuild
+++ /dev/null
@@ -1,38 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python2_7 python3_6 pypy3 )
-
-inherit distutils-r1
-
-DESCRIPTION="Extensions to the standard Python datetime module"
-HOMEPAGE="
- https://dateutil.readthedocs.org/
- https://pypi.org/project/python-dateutil/
- https://github.com/dateutil/dateutil/
-"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="alpha amd64 arm arm64 hppa ia64 ~m68k ~mips ppc ppc64 ~s390 ~sh sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos"
-IUSE=""
-
-RDEPEND="
- >=dev-python/six-1.5[${PYTHON_USEDEP}]
- sys-libs/timezone-data"
-DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]"
-
-python_prepare_all() {
- # don't install zoneinfo tarball
- sed -i '/package_data=/d' setup.py || die
-
- distutils-r1_python_prepare_all
-}
-
-python_test() {
- esetup.py test
-}