summaryrefslogtreecommitdiff
path: root/dev-python/pytest-repeat
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pytest-repeat')
-rw-r--r--dev-python/pytest-repeat/Manifest2
-rw-r--r--dev-python/pytest-repeat/pytest-repeat-0.9.3.ebuild34
2 files changed, 0 insertions, 36 deletions
diff --git a/dev-python/pytest-repeat/Manifest b/dev-python/pytest-repeat/Manifest
index b3cecdbe4ba3..615643aa604e 100644
--- a/dev-python/pytest-repeat/Manifest
+++ b/dev-python/pytest-repeat/Manifest
@@ -1,5 +1,3 @@
-DIST pytest_repeat-0.9.3.tar.gz 6272 BLAKE2B 120f05793d82e6e7bf8c6fc510b218bdc72f453a3548d7a41928f3e228f3438fc3ff49f06025c2061f7f987e66868c653b275b2786b0de1f6eeffc296e4431bd SHA512 7a3fdf0a7403d11549e5cdd95e0f4ee93fd3a59d3f19604477ce73e4e20082f229ec03bd250be52c7d651ccb6aab9e995d2800d6f7931ee144e587741142243b
DIST pytest_repeat-0.9.4.tar.gz 6488 BLAKE2B e4869355b247bf65babfdb145d368179e396c737177d5eb271581a826bcc58d4e0354860f6fc230bef483817072a41298d58488c32329d731748b6929a39c764 SHA512 d69faed88373f04b8b3d359dcf0514e8a522a533590dcbf3178fb19337bb578c296df74c918c454511b9b0cdc55d5a580ca253cffab2b239f30812f0e9314ba3
-EBUILD pytest-repeat-0.9.3.ebuild 659 BLAKE2B 3bee4d34faa853405cbae6eae978f7fe58b4164a0d33e7f4af6fbc7a27b91eb3b0bcd9860e6c067106124499baa5e12d953df1150bccc7b1542d0648286843c2 SHA512 8b7fba79a96cdedb11c54625f66335d22119e598bbf531b956847bed97abafd4b66963937025cdf619bb97eed8e959c6f5ee534f3379ff92298cf258c78bb918
EBUILD pytest-repeat-0.9.4.ebuild 659 BLAKE2B 3bee4d34faa853405cbae6eae978f7fe58b4164a0d33e7f4af6fbc7a27b91eb3b0bcd9860e6c067106124499baa5e12d953df1150bccc7b1542d0648286843c2 SHA512 8b7fba79a96cdedb11c54625f66335d22119e598bbf531b956847bed97abafd4b66963937025cdf619bb97eed8e959c6f5ee534f3379ff92298cf258c78bb918
MISC metadata.xml 383 BLAKE2B 8c827e4c3bc1e201223330b1e4e519e16a1d6f307f45c02d3c67871f509575db840bbc62df82fe18f13ee42d827064e0581d1a360c7016c8655480ee9a388a8a SHA512 a239fb7cd70ee28cafc85fee0087dc16a01bd424461a9a23827a2500123318472b463f1b71c8647aa90cd24f1e2604758e67f7996986f0145b9d1d8863d93ace
diff --git a/dev-python/pytest-repeat/pytest-repeat-0.9.3.ebuild b/dev-python/pytest-repeat/pytest-repeat-0.9.3.ebuild
deleted file mode 100644
index 08a1f8117f51..000000000000
--- a/dev-python/pytest-repeat/pytest-repeat-0.9.3.ebuild
+++ /dev/null
@@ -1,34 +0,0 @@
-# Copyright 2024-2025 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=hatchling
-PYTHON_COMPAT=( pypy3 pypy3_11 python3_{10..13} )
-
-inherit distutils-r1 pypi
-
-DESCRIPTION="pytest plugin for repeating tests"
-HOMEPAGE="
- https://github.com/pytest-dev/pytest-repeat/
- https://pypi.org/project/pytest-repeat/
-"
-
-LICENSE="MPL-2.0"
-SLOT="0"
-KEYWORDS="~amd64"
-
-RDEPEND="
- dev-python/pytest[${PYTHON_USEDEP}]
-"
-BDEPEND="
- dev-python/hatch-vcs[${PYTHON_USEDEP}]
-"
-
-distutils_enable_tests pytest
-
-python_test() {
- local -x PYTEST_DISABLE_PLUGIN_AUTOLOAD=1
- local -x PYTEST_PLUGINS=pytest_repeat
- epytest
-}