summaryrefslogtreecommitdiff
path: root/dev-python/pytest-mock
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pytest-mock')
-rw-r--r--dev-python/pytest-mock/Manifest2
-rw-r--r--dev-python/pytest-mock/pytest-mock-3.14.0.ebuild4
2 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/pytest-mock/Manifest b/dev-python/pytest-mock/Manifest
index ac24a07244cd..62842d9207cb 100644
--- a/dev-python/pytest-mock/Manifest
+++ b/dev-python/pytest-mock/Manifest
@@ -1,3 +1,3 @@
DIST pytest-mock-3.14.0.tar.gz 32814 BLAKE2B f6e10dd6781bf10076c7c42f9cfc8cd4e4cfd3aa08030c9ad6377ee64b3386ddd190eac8bd1a912d54b5ef4aba14dfe136b3968b6ed08683dd4c4f102eaf8a26 SHA512 c60059fe8fb64540f33382e52b9015dd9771483e2074d35c02cd5852a50eed02a64e202b7e81e920bbbd0621bd23fa9bb0467d2ceef7abd582df3e27eafeaa20
-EBUILD pytest-mock-3.14.0.ebuild 1245 BLAKE2B 479fd5ce7725345e5b27c1920c4b6e8e3185c6a682e3dbefce12e3e78b5985bf6cc9e7eb68d68ed29d32dd8162d6bf37010febbdd3502421bd6eadf57130274b SHA512 4730e6735dbb566cd232404bb582ddfa1c446852d4bf7b31ed78735fbf49890266ea5f790363a9c7cbd27f4a2e17d58eb2f59f66454136c7d12b59017d8fd571
+EBUILD pytest-mock-3.14.0.ebuild 1254 BLAKE2B 4e9fa31ca0bee25bc08d83ccabc55313ea9d263e15b836641b1c173bc448618fca09c7d9a203a9321c6b1cb6be6771e46e3423c2429276cb781e46a55ba0cca7 SHA512 a0bc884c23e1f4c8073f3e4a96640f2a2742b0d8133f72cfb5de903b00c07715658328d09e6c0d527606099e4551a0a96ae1d3f0cf99b95657965c004039fb42
MISC metadata.xml 379 BLAKE2B 47a45606cecad3ecc9b902d9ec690c33a89728ce93038433f11ab8c3369089ef12e86c793ab06dedeef7a816dc973ae8ea2a6b717b13085c7912d69bcd68db65 SHA512 b5e43e5e0a1cfba50868ca542b00d40084aeb38f764f203ed112a9359e966e94d34a99bbb072b98f9401a0383d3fbf834b8b87572e073592263f18d73f09db2e
diff --git a/dev-python/pytest-mock/pytest-mock-3.14.0.ebuild b/dev-python/pytest-mock/pytest-mock-3.14.0.ebuild
index 9108b4a8bdd3..402b658720eb 100644
--- a/dev-python/pytest-mock/pytest-mock-3.14.0.ebuild
+++ b/dev-python/pytest-mock/pytest-mock-3.14.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2024 Gentoo Authors
+# Copyright 1999-2025 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
@@ -6,7 +6,7 @@ EAPI=8
DISTUTILS_USE_PEP517=setuptools
PYPI_NO_NORMALIZE=1
PYTHON_TESTED=( python3_{10..13} pypy3 )
-PYTHON_COMPAT=( "${PYTHON_TESTED[@]}" python3_13t )
+PYTHON_COMPAT=( "${PYTHON_TESTED[@]}" pypy3_11 python3_13t )
inherit distutils-r1 pypi