summaryrefslogtreecommitdiff
path: root/dev-python/pytest-fixture-config
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pytest-fixture-config')
-rw-r--r--dev-python/pytest-fixture-config/Manifest2
-rw-r--r--dev-python/pytest-fixture-config/pytest-fixture-config-1.7.0-r2.ebuild (renamed from dev-python/pytest-fixture-config/pytest-fixture-config-1.7.0-r1.ebuild)15
2 files changed, 12 insertions, 5 deletions
diff --git a/dev-python/pytest-fixture-config/Manifest b/dev-python/pytest-fixture-config/Manifest
index 689e083dd8d5..32d2c638bc57 100644
--- a/dev-python/pytest-fixture-config/Manifest
+++ b/dev-python/pytest-fixture-config/Manifest
@@ -1,3 +1,3 @@
DIST pytest-fixture-config-1.7.0.tar.gz 9884 BLAKE2B d844b07a8b7d59f6761ee71147a0945225a3f30bdd9b0751972bf6149b444ad95c49f3d5001d6414c535c1a230ed1e47ceb90b26c50324ec21165430e633cc21 SHA512 c861bbbb91efff338255734ddb4a8b615880c32a12c981160e9e7575d38adff8c5febad46bb9b4208634e39d4cfa73dec342265ccc1951168c1b12fd334cd746
-EBUILD pytest-fixture-config-1.7.0-r1.ebuild 870 BLAKE2B 5c81cf77b1d1dc1cf9b7df44359901df83d7f26a517c340c8814364ab01e751b629b9240462452429bdc9416c6b85a802edddacd84c4b7790b5ac07414e5ec80 SHA512 8a9c21d1a900b0bdd2a832d63af209a702b6b1f9faf6a3b6591d8fb3b2e63a3c2e07223c803eef7c02280f09d366f24e18fdc784f0ae24fbb018ff13ee9b9e40
+EBUILD pytest-fixture-config-1.7.0-r2.ebuild 911 BLAKE2B d867baa77c54a3d7e998f5642ad29d151f54f694ae8625262b8ff807a684b6ff04a6776fd4ee476030ac42686b5dbdbc98999601e57cb3be37e5932094c898ca SHA512 edd1a153d5647d435f2118fa79654218b5155ca2d1cdf43dace1aa6c7764f82af23f4b90075f7a1cfdbbee17040c3429cb76ea3b02893b4cbfb87bc7d44e1082
MISC metadata.xml 679 BLAKE2B 23a9fd64a55fbcfc0cf51c23fc76615611c8e9dae4b1f349e210cecaaf80a5c08518e00e99b5f20928bbce9a8ed5d179b2228b0e88eed94309cb805d477df6d8 SHA512 907d88b5b91aede0deff69f42d6fce39a79f18ee8e510feb2772cc940b5f55e52152fc95aa2e542867dfa6c6dd36e7cf96c91ffc618ae0cfed287256d288598e
diff --git a/dev-python/pytest-fixture-config/pytest-fixture-config-1.7.0-r1.ebuild b/dev-python/pytest-fixture-config/pytest-fixture-config-1.7.0-r2.ebuild
index 313f95cc7865..040b3f90b5c2 100644
--- a/dev-python/pytest-fixture-config/pytest-fixture-config-1.7.0-r1.ebuild
+++ b/dev-python/pytest-fixture-config/pytest-fixture-config-1.7.0-r2.ebuild
@@ -1,13 +1,18 @@
# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=7
-PYTHON_COMPAT=( python3_{8..10} pypy3 )
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{8..11} pypy3 )
inherit distutils-r1
DESCRIPTION="Virtualenv fixture for py.test"
-HOMEPAGE="https://github.com/man-group/pytest-plugins https://pypi.org/project/pytest-fixture-config/"
+HOMEPAGE="
+ https://github.com/man-group/pytest-plugins/
+ https://pypi.org/project/pytest-fixture-config/
+"
SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
LICENSE="MIT"
@@ -24,7 +29,9 @@ RDEPEND+="
BDEPEND="
dev-python/setuptools[${PYTHON_USEDEP}]
dev-python/setuptools-git[${PYTHON_USEDEP}]
- test? ( dev-python/six[${PYTHON_USEDEP}] )
+ test? (
+ dev-python/six[${PYTHON_USEDEP}]
+ )
"
distutils_enable_tests pytest