summaryrefslogtreecommitdiff
path: root/dev-python/pysrt/pysrt-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pysrt/pysrt-9999.ebuild')
-rw-r--r--dev-python/pysrt/pysrt-9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/pysrt/pysrt-9999.ebuild b/dev-python/pysrt/pysrt-9999.ebuild
index dfea1772bb7a..766998ae2d3e 100644
--- a/dev-python/pysrt/pysrt-9999.ebuild
+++ b/dev-python/pysrt/pysrt-9999.ebuild
@@ -3,7 +3,8 @@
EAPI=7
-PYTHON_COMPAT=( pypy3 python{2_7,3_{6,7}} )
+PYTHON_COMPAT=( pypy3 python{2_7,3_{6,7,8}} )
+DISTUTILS_USE_SETUPTOOLS=rdepend
inherit distutils-r1
@@ -24,7 +25,6 @@ RESTRICT="!test? ( test )"
RDEPEND="dev-python/chardet[${PYTHON_USEDEP}]"
DEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
test? (
${RDEPEND}
dev-python/nose[${PYTHON_USEDEP}]