summaryrefslogtreecommitdiff
path: root/dev-python/pyro/pyro-3.16-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pyro/pyro-3.16-r1.ebuild')
-rw-r--r--dev-python/pyro/pyro-3.16-r1.ebuild35
1 files changed, 0 insertions, 35 deletions
diff --git a/dev-python/pyro/pyro-3.16-r1.ebuild b/dev-python/pyro/pyro-3.16-r1.ebuild
deleted file mode 100644
index a8c7feb047dd..000000000000
--- a/dev-python/pyro/pyro-3.16-r1.ebuild
+++ /dev/null
@@ -1,35 +0,0 @@
-# Copyright 1999-2018 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_7 pypy )
-
-inherit distutils-r1
-
-MY_PN="Pyro"
-MY_P="${MY_PN}-${PV}"
-
-DESCRIPTION="Distributed object middleware for Python (RPC)"
-HOMEPAGE="https://pypi.org/project/Pyro/"
-SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="3"
-KEYWORDS="amd64 ppc x86 ~amd64-linux ~x86-linux"
-IUSE="doc examples"
-
-DEPEND="!dev-python/pyro:0"
-RDEPEND="${DEPEND}"
-
-S="${WORKDIR}/${MY_P}"
-
-python_install_all() {
- use doc && HTML_DOCS=( docs/. )
- distutils-r1_python_install_all
-
- if use examples; then
- insinto /usr/share/${P}
- doins -r examples
- fi
-}