summaryrefslogtreecommitdiff
path: root/dev-python/pyqrcode
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pyqrcode')
-rw-r--r--dev-python/pyqrcode/Manifest3
-rw-r--r--dev-python/pyqrcode/metadata.xml24
-rw-r--r--dev-python/pyqrcode/pyqrcode-1.2.1.ebuild28
3 files changed, 0 insertions, 55 deletions
diff --git a/dev-python/pyqrcode/Manifest b/dev-python/pyqrcode/Manifest
deleted file mode 100644
index c3e1a0875d04..000000000000
--- a/dev-python/pyqrcode/Manifest
+++ /dev/null
@@ -1,3 +0,0 @@
-DIST pyqrcode-1.2.1.tar.gz 36989 BLAKE2B 88d5274a503abd78d0b8cab462d12be0af925a5eee2a6ad2b47a276559710eac40643a8aec99f26a9579f94e9084182894163e7e71f0abd486c5c2913e510080 SHA512 784262cb15c10f3581b0caeac6bba046686b35b8c0709ee78684b805b6cba49f4250a004dc5f7d393cc25929cbf815c6c3a94e284a77d20ff7224a8dde3a036a
-EBUILD pyqrcode-1.2.1.ebuild 668 BLAKE2B 35c52bef3a04ee5080b2cb7d5518ec27a156108d4b1d8d151755371d98b20f9c5efdcf5906fbd175d3c479dd63edd5e3cc0434b82025228b18160f9ca0fbd52e SHA512 8afc6b77fc1420a69476b0960aac98b29ed9d1297583c8f02a569422fac89bc132a5fe46fbd445b0ca1e7236d08a847353531008661141b31d217a3c4c91c875
-MISC metadata.xml 763 BLAKE2B 8145476a3c29c4c43388021c2100a87c233f5b67f28ce84de8ea1fada589b82be9e0ebf62b92a623ae74ba7d1993e9141bf8fb88b0100d65cca32ad3c2a5184e SHA512 de826d98aa1166e3a5746fbc363b14b9700b81f36cf5cd4e4446b3db79143650cc11e50c1af92e6a6231d85b0812cb109b66e8cf06eec560557cf949b7566f1d
diff --git a/dev-python/pyqrcode/metadata.xml b/dev-python/pyqrcode/metadata.xml
deleted file mode 100644
index 222798784af2..000000000000
--- a/dev-python/pyqrcode/metadata.xml
+++ /dev/null
@@ -1,24 +0,0 @@
-<?xml version='1.0' encoding='UTF-8'?>
-<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
-<pkgmetadata>
- <maintainer type="person">
- <email>dolsen@gentoo.org</email>
- </maintainer>
- <maintainer type="project">
- <email>python@gentoo.org</email>
- <name>Python</name>
- </maintainer>
- <upstream>
- <maintainer>
- <email>mnooner256@gmail.com</email>
- <name>Michael Nooner</name>
- </maintainer>
- <remote-id type="pypi">PyQRCode</remote-id>
- <remote-id type="github">mnooner256/pyqrcode</remote-id>
- </upstream>
- <longdescription>
- The pyqrcode module is a QR code generator that is simple to use and
- written in pure python. The module can automate most of the building
- process for creating QR codes.
- </longdescription>
-</pkgmetadata>
diff --git a/dev-python/pyqrcode/pyqrcode-1.2.1.ebuild b/dev-python/pyqrcode/pyqrcode-1.2.1.ebuild
deleted file mode 100644
index 766c5a63d61d..000000000000
--- a/dev-python/pyqrcode/pyqrcode-1.2.1.ebuild
+++ /dev/null
@@ -1,28 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6})
-
-inherit distutils-r1
-
-MY_PN="PyQRCode"
-MY_P="${MY_PN}-${PV}"
-
-DESCRIPTION="A pure Python QR code generator with SVG, EPS, PNG and terminal output"
-HOMEPAGE="https://github.com/mnooner256/pyqrcode https://pypi.org/project/PyQRCode/"
-SRC_URI="mirror://pypi/${MY_P:0:1}/${MY_PN}/${MY_P}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="amd64 arm x86"
-IUSE="png"
-
-RDEPEND="
- png? ( dev-python/pypng[${PYTHON_USEDEP}] )
-"
-DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]
-"
-
-S=${WORKDIR}/${MY_P}