summaryrefslogtreecommitdiff
path: root/dev-python/pyocr/pyocr-0.4.7.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pyocr/pyocr-0.4.7.ebuild')
-rw-r--r--dev-python/pyocr/pyocr-0.4.7.ebuild30
1 files changed, 0 insertions, 30 deletions
diff --git a/dev-python/pyocr/pyocr-0.4.7.ebuild b/dev-python/pyocr/pyocr-0.4.7.ebuild
deleted file mode 100644
index 634a7ad88580..000000000000
--- a/dev-python/pyocr/pyocr-0.4.7.ebuild
+++ /dev/null
@@ -1,30 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-PYTHON_COMPAT=( python{2_7,3_4,3_5} )
-
-inherit distutils-r1
-
-DESCRIPTION="An optical character recognition (OCR) tool wrapper for python"
-HOMEPAGE="https://github.com/openpaperwork/pyocr"
-SRC_URI="https://github.com/openpaperwork/pyocr/archive/${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="GPL-3"
-IUSE="cuneiform +tesseract"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-
-RDEPEND="cuneiform? ( app-text/cuneiform )
- tesseract? ( app-text/tesseract )
- dev-python/pillow
- dev-python/six"
-DEPEND="${RDEPEND}"
-
-REQUIRED_USE="|| ( cuneiform tesseract )"
-
-RESTRICT="test" # reguires tesseract[l10n_fr,l10n_en,l10n_jp]
-
-python_test() {
- ${EPYTHON} run_tests.py || die
-}