summaryrefslogtreecommitdiff
path: root/dev-python/pydata-sphinx-theme/pydata-sphinx-theme-0.4.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pydata-sphinx-theme/pydata-sphinx-theme-0.4.0.ebuild')
-rw-r--r--dev-python/pydata-sphinx-theme/pydata-sphinx-theme-0.4.0.ebuild32
1 files changed, 0 insertions, 32 deletions
diff --git a/dev-python/pydata-sphinx-theme/pydata-sphinx-theme-0.4.0.ebuild b/dev-python/pydata-sphinx-theme/pydata-sphinx-theme-0.4.0.ebuild
deleted file mode 100644
index 2321bde2199a..000000000000
--- a/dev-python/pydata-sphinx-theme/pydata-sphinx-theme-0.4.0.ebuild
+++ /dev/null
@@ -1,32 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_{7,8} )
-
-inherit distutils-r1
-
-DESCRIPTION="Bootstrap-based Sphinx theme from the PyData community"
-HOMEPAGE="https://github.com/pandas-dev/pydata-sphinx-theme"
-SRC_URI="https://github.com/pandas-dev/pydata-sphinx-theme/archive/v${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="BSD-with-disclosure"
-SLOT="0"
-KEYWORDS="amd64 x86"
-
-BDEPEND="test? (
- dev-python/beautifulsoup[${PYTHON_USEDEP}]
- dev-python/pytest-regressions[${PYTHON_USEDEP}]
-)"
-
-RDEPEND="dev-python/sphinx[${PYTHON_USEDEP}]"
-
-# ModuleNotFoundError: No module named 'plotly' even if dev-python/plotly is installed
-#distutils_enable_sphinx docs dev-python/commonmark dev-python/recommonmark dev-python/numpydoc dev-python/jupyter-sphinx dev-python/plotly
-distutils_enable_tests pytest
-
-python_test() {
- PYTHONPATH="${S}"
- pytest -vv || die "Tests failed with ${EPYTHON}"
-}