summaryrefslogtreecommitdiff
path: root/dev-python/pyatspi/pyatspi-2.38.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pyatspi/pyatspi-2.38.1.ebuild')
-rw-r--r--dev-python/pyatspi/pyatspi-2.38.1.ebuild7
1 files changed, 4 insertions, 3 deletions
diff --git a/dev-python/pyatspi/pyatspi-2.38.1.ebuild b/dev-python/pyatspi/pyatspi-2.38.1.ebuild
index 0fcfe8055d41..2f8ef1cb4534 100644
--- a/dev-python/pyatspi/pyatspi-2.38.1.ebuild
+++ b/dev-python/pyatspi/pyatspi-2.38.1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{8..10} )
inherit gnome2 python-r1 virtualx
@@ -22,13 +22,14 @@ DEPEND="
>=dev-libs/atk-2.11.2
dev-python/dbus-python[${PYTHON_USEDEP}]
>=dev-python/pygobject-2.90.1:3[${PYTHON_USEDEP}]
- test? ( x11-libs/gtk+:3 )
"
RDEPEND="${DEPEND}
>=sys-apps/dbus-1
>=app-accessibility/at-spi2-core-2.34[introspection]
"
-BDEPEND="virtual/pkgconfig"
+BDEPEND="virtual/pkgconfig
+ test? ( x11-libs/gtk+:3 )
+"
src_prepare() {
gnome2_src_prepare