summaryrefslogtreecommitdiff
path: root/dev-python/polib/polib-1.2.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/polib/polib-1.2.0.ebuild')
-rw-r--r--dev-python/polib/polib-1.2.0.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/dev-python/polib/polib-1.2.0.ebuild b/dev-python/polib/polib-1.2.0.ebuild
index 5764d76c5cae..67021aaf0c07 100644
--- a/dev-python/polib/polib-1.2.0.ebuild
+++ b/dev-python/polib/polib-1.2.0.ebuild
@@ -21,18 +21,18 @@ KEYWORDS="~alpha amd64 arm arm64 ~ia64 ~loong ~mips ppc ppc64 ~riscv sparc x86"
IUSE="test"
RESTRICT="!test? ( test )"
-distutils_enable_sphinx docs
-
-PATCHES=(
- "${FILESDIR}"/${PN}-1.0.7-BE-test.patch
-)
-
BDEPEND="
test? (
<sys-devel/gettext-0.22
)
"
+distutils_enable_sphinx docs
+
+PATCHES=(
+ "${FILESDIR}"/${PN}-1.0.7-BE-test.patch
+)
+
python_test() {
"${EPYTHON}" tests/tests.py -v || die "Tests failed under ${EPYTHON}"
}