summaryrefslogtreecommitdiff
path: root/dev-python/podcastparser/podcastparser-0.6.7.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/podcastparser/podcastparser-0.6.7.ebuild')
-rw-r--r--dev-python/podcastparser/podcastparser-0.6.7.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/podcastparser/podcastparser-0.6.7.ebuild b/dev-python/podcastparser/podcastparser-0.6.7.ebuild
new file mode 100644
index 000000000000..969853ef4692
--- /dev/null
+++ b/dev-python/podcastparser/podcastparser-0.6.7.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{7,8,9,10} )
+DISTUTILS_USE_SETUPTOOLS=no
+
+inherit distutils-r1
+
+DESCRIPTION="Podcast parser for the gpodder client"
+HOMEPAGE="https://github.com/gpodder/podcastparser"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="ISC"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+distutils_enable_tests pytest