summaryrefslogtreecommitdiff
path: root/dev-python/ply/ply-3.11.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/ply/ply-3.11.ebuild')
-rw-r--r--dev-python/ply/ply-3.11.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/ply/ply-3.11.ebuild b/dev-python/ply/ply-3.11.ebuild
index 868edd09b274..bc0e51ed0a02 100644
--- a/dev-python/ply/ply-3.11.ebuild
+++ b/dev-python/ply/ply-3.11.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7,8} pypy pypy3 )
inherit distutils-r1
@@ -32,7 +32,7 @@ python_test() {
local t
for t in testlex.py testyacc.py; do
- "${PYTHON}" "${t}" || die "${t} fails with ${EPYTHON}"
+ "${EPYTHON}" "${t}" -v || die "${t} fails with ${EPYTHON}"
done
}