summaryrefslogtreecommitdiff
path: root/dev-python/pipfile/pipfile-0.0.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pipfile/pipfile-0.0.2.ebuild')
-rw-r--r--dev-python/pipfile/pipfile-0.0.2.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/dev-python/pipfile/pipfile-0.0.2.ebuild b/dev-python/pipfile/pipfile-0.0.2.ebuild
index 5ce953f15094..381a08a5dd00 100644
--- a/dev-python/pipfile/pipfile-0.0.2.ebuild
+++ b/dev-python/pipfile/pipfile-0.0.2.ebuild
@@ -2,6 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
+
PYTHON_COMPAT=( python3_{6,7,8} pypy3 )
inherit distutils-r1
@@ -12,7 +13,7 @@ SRC_URI="https://github.com/pypa/pipfile/archive/v${PV}.tar.gz -> ${P}.tar.gz"
LICENSE="Apache-2.0 BSD-2"
SLOT="0"
-KEYWORDS="~alpha amd64 arm arm64 ~ia64 ppc ppc64 sparc x86"
+KEYWORDS="~alpha amd64 arm arm64 ~ia64 ppc ppc64 sparc x86 ~amd64-linux ~x86-linux ~x64-macos ~x86-macos"
RDEPEND="dev-python/toml[${PYTHON_USEDEP}]"
BDEPEND="${RDEPEND}