summaryrefslogtreecommitdiff
path: root/dev-python/pep8/pep8-1.4.5.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pep8/pep8-1.4.5.ebuild')
-rw-r--r--dev-python/pep8/pep8-1.4.5.ebuild27
1 files changed, 0 insertions, 27 deletions
diff --git a/dev-python/pep8/pep8-1.4.5.ebuild b/dev-python/pep8/pep8-1.4.5.ebuild
deleted file mode 100644
index c32b813b7ea6..000000000000
--- a/dev-python/pep8/pep8-1.4.5.ebuild
+++ /dev/null
@@ -1,27 +0,0 @@
-# Copyright 1999-2016 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-PYTHON_COMPAT=( python{2_7,3_{4,5}} )
-
-inherit distutils-r1
-
-DESCRIPTION="Python style guide checker"
-HOMEPAGE="https://github.com/jcrocholl/pep8 https://pypi.python.org/pypi/pep8"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="amd64 ~ppc ~ppc64 x86 ~amd64-linux ~x86-linux"
-IUSE=""
-
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-RDEPEND="${DEPEND}"
-
-DOCS=( CHANGES.txt )
-
-python_test() {
- PYTHONPATH="${S}" "${PYTHON}" pep8.py -v --testsuite=testsuite || die
- PYTHONPATH="${S}" "${PYTHON}" pep8.py --doctest -v || die
-}