summaryrefslogtreecommitdiff
path: root/dev-python/path-and-address/path-and-address-2.0.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/path-and-address/path-and-address-2.0.1.ebuild')
-rw-r--r--dev-python/path-and-address/path-and-address-2.0.1.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/path-and-address/path-and-address-2.0.1.ebuild b/dev-python/path-and-address/path-and-address-2.0.1.ebuild
new file mode 100644
index 000000000000..aad20838d94b
--- /dev/null
+++ b/dev-python/path-and-address/path-and-address-2.0.1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( pypy3 python3_{6,7,8} )
+
+inherit distutils-r1
+
+DESCRIPTION="Functions for server CLI applications used by humans"
+HOMEPAGE="https://github.com/joeyespo/path-and-address"
+LICENSE="MIT"
+
+SLOT="0"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.zip"
+
+KEYWORDS="~amd64"
+
+BDEPEND="app-arch/unzip"
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"