summaryrefslogtreecommitdiff
path: root/dev-python/oslo-cache
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/oslo-cache')
-rw-r--r--dev-python/oslo-cache/Manifest3
-rw-r--r--dev-python/oslo-cache/oslo-cache-1.33.2-r1.ebuild45
2 files changed, 0 insertions, 48 deletions
diff --git a/dev-python/oslo-cache/Manifest b/dev-python/oslo-cache/Manifest
index 960f1c21d5ee..b6f8223d514f 100644
--- a/dev-python/oslo-cache/Manifest
+++ b/dev-python/oslo-cache/Manifest
@@ -1,6 +1,3 @@
-DIST bug-681012.patch 4751 BLAKE2B 50c95275ec06522292bcbc7833af63bff98dcc112b2c2f742c0807d02bf090cfdd70fdeed433149ca3f27b7b5d356d7bd321c145aa8fb212ffa6e77b42da976f SHA512 f7ebbe5fbdbb570fbadc7d840c11fba49a9bc13e04626df053aae3da5668641f095a48d89229a7fd2b894d86c58f14699822e16923f183c099792dcde0777051
-DIST oslo-cache-1.33.2.tar.gz 55778 BLAKE2B e75fea8b669d30efdf72bd565deb560dfe2c1627e4bca74ffbce923341e5663d641ae44b144e070e4af7587c08e911a4b025ffd0ca1bbc39dfc4ed3266cde1c8 SHA512 8111ba9f62724ff6ee64750a88807e40a38252273669c96b86dedd0e36f2d1661f54fd55bc462ffa577e95771d08965ad6be208224d442306d869db2d155da91
DIST oslo-cache-1.33.3.tar.gz 56098 BLAKE2B b3d2ab549a2b2066ffdfc5d9b680da35501818719a8c6f460be1520c2d6342f1c41f0f1aa20ffdcc45958e83e242515a3ec8bf69ce1273ab47a8a26e648069c8 SHA512 7edc1d8ceb00f2989093ec1809120f2aa552de2d5ce6176c9af56278040d652fc0d627e0f7f427b9bacaaa24cec7b0fe24568316d90a4e52054357bc9b9e30e2
-EBUILD oslo-cache-1.33.2-r1.ebuild 1184 BLAKE2B ae4c021f985270bfeda34584a6a953762f8a274f15c979e67dad6cd60d2a5e523f34a1af659832899bbfee4bed402c828f7c4d626c7e5490525cf7c7504b794a SHA512 ebec977f3cdc77b5cf7d1443b1b70fde4f17ab5648dc6c81988d1ab1c8daa9b95a453672f9109ba05c81ba207bd0366011883784728b280df53aa168d7764309
EBUILD oslo-cache-1.33.3.ebuild 1064 BLAKE2B 753592d05bf39a8ac6ec16c056bddedb5e99b007d57679d277dd74e598531c8388fa19f421e8c5a537cd4269e5e448f2162e6f15ea02abb01135524580e66c80 SHA512 90195588142d161bfa928a5690ac37d0fd0b125c0f44448289251e12116357e9f1bb3fa232228022a8b348d297e338aff14abc3a736f450c137a073acb9b3d90
MISC metadata.xml 457 BLAKE2B 09e44ecf9952f5bfd930616506874014a267d8622daf6c22b3da4856d9f4bbedcb3e4e72285972da026f310c47973c0bb70c222292caf877d4f9ab6d5166955a SHA512 f98547e9de8c502afabf7c53409df90ec687159b5160c8ff2166acff4d6bce0fe69c8eec78d50f52919cd75733f44f82dea5f9cde362d22ed69200d332b9d6b7
diff --git a/dev-python/oslo-cache/oslo-cache-1.33.2-r1.ebuild b/dev-python/oslo-cache/oslo-cache-1.33.2-r1.ebuild
deleted file mode 100644
index dd18f35cf901..000000000000
--- a/dev-python/oslo-cache/oslo-cache-1.33.2-r1.ebuild
+++ /dev/null
@@ -1,45 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-PYTHON_COMPAT=( python3_{6,7} )
-
-inherit distutils-r1
-
-MY_PN=${PN/-/.}
-
-DESCRIPTION="Oslo Caching around dogpile.cache"
-HOMEPAGE="https://launchpad.net/oslo"
-SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_PN}-${PV}.tar.gz -> ${P}.tar.gz
- https://dev.gentoo.org/~prometheanfire/dist/openstack/keystone/patches/bug-681012.patch"
-
-S="${WORKDIR}/${MY_PN}-${PV}"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="amd64 ~arm64 x86 ~amd64-linux ~x86-linux"
-
-CDEPEND=">=dev-python/pbr-2.0.0[${PYTHON_USEDEP}]
- !~dev-python/pbr-2.1.0[${PYTHON_USEDEP}]"
-DEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
- ${CDEPEND}
-"
-RDEPEND="
- ${CDEPEND}
- >=dev-python/dogpile-cache-0.6.2[${PYTHON_USEDEP}]
- >=dev-python/six-1.10.0[${PYTHON_USEDEP}]
- >=dev-python/oslo-config-5.1.0[${PYTHON_USEDEP}]
- >=dev-python/oslo-i18n-3.15.3[${PYTHON_USEDEP}]
- >=dev-python/oslo-log-3.30.0[${PYTHON_USEDEP}]
- >=dev-python/oslo-utils-3.31.0[${PYTHON_USEDEP}]
-"
-
-PATCHES=(
- "${DISTDIR}/bug-681012.patch"
-)
-
-python_prepare_all() {
- sed -i '/^hacking/d' test-requirements.txt || die
- distutils-r1_python_prepare_all
-}