summaryrefslogtreecommitdiff
path: root/dev-python/ordereddict/ordereddict-1.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/ordereddict/ordereddict-1.1.ebuild')
-rw-r--r--dev-python/ordereddict/ordereddict-1.1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/ordereddict/ordereddict-1.1.ebuild b/dev-python/ordereddict/ordereddict-1.1.ebuild
new file mode 100644
index 000000000000..5c7e9ef9a762
--- /dev/null
+++ b/dev-python/ordereddict/ordereddict-1.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="A drop-in substitute for Py2.7's new collections.OrderedDict that
+works in Python 2.4-2.6."
+HOMEPAGE="https://pypi.python.org/pypi/ordereddict"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="amd64 ~arm64 x86"
+IUSE=""
+
+DEPEND="
+ dev-python/setuptools[${PYTHON_USEDEP}]
+"
+RDEPEND=""