summaryrefslogtreecommitdiff
path: root/dev-python/olefile/olefile-0.46-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/olefile/olefile-0.46-r1.ebuild')
-rw-r--r--dev-python/olefile/olefile-0.46-r1.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/dev-python/olefile/olefile-0.46-r1.ebuild b/dev-python/olefile/olefile-0.46-r1.ebuild
index 5318544ccad9..b53151d214f4 100644
--- a/dev-python/olefile/olefile-0.46-r1.ebuild
+++ b/dev-python/olefile/olefile-0.46-r1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7..10} pypy3 )
+PYTHON_COMPAT=( python3_{8..10} pypy3 )
inherit distutils-r1
@@ -15,5 +15,6 @@ LICENSE="BSD-2"
SLOT="0"
KEYWORDS="~alpha amd64 arm arm64 ~hppa ~ia64 ppc ppc64 ~riscv sparc x86 ~amd64-linux ~x86-linux"
-distutils_enable_sphinx doc
+distutils_enable_sphinx doc \
+ dev-python/sphinx_rtd_theme
distutils_enable_tests unittest