summaryrefslogtreecommitdiff
path: root/dev-python/numpy/numpy-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/numpy/numpy-9999.ebuild')
-rw-r--r--dev-python/numpy/numpy-9999.ebuild2
1 files changed, 2 insertions, 0 deletions
diff --git a/dev-python/numpy/numpy-9999.ebuild b/dev-python/numpy/numpy-9999.ebuild
index baa28ab58893..1a6cd293f26f 100644
--- a/dev-python/numpy/numpy-9999.ebuild
+++ b/dev-python/numpy/numpy-9999.ebuild
@@ -104,6 +104,8 @@ python_prepare_all() {
}
python_compile() {
+ export MAKEOPTS=-j1 #660754
+
distutils-r1_python_compile -j $(makeopts_jobs) ${NUMPY_FCONFIG}
}