summaryrefslogtreecommitdiff
path: root/dev-python/nose-parameterized/nose-parameterized-0.5.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/nose-parameterized/nose-parameterized-0.5.0.ebuild')
-rw-r--r--dev-python/nose-parameterized/nose-parameterized-0.5.0.ebuild23
1 files changed, 0 insertions, 23 deletions
diff --git a/dev-python/nose-parameterized/nose-parameterized-0.5.0.ebuild b/dev-python/nose-parameterized/nose-parameterized-0.5.0.ebuild
deleted file mode 100644
index 8124d798a361..000000000000
--- a/dev-python/nose-parameterized/nose-parameterized-0.5.0.ebuild
+++ /dev/null
@@ -1,23 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python3_{6,7} )
-
-inherit distutils-r1
-
-DESCRIPTION="Parameterized testing with any Python test framework"
-HOMEPAGE="https://github.com/kgrandis/nose-exclude"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
-
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-RDEPEND="dev-python/nose[${PYTHON_USEDEP}]"
-
-python_test() {
- nosetests -v || die
-}