summaryrefslogtreecommitdiff
path: root/dev-python/manuel/manuel-1.12.4.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/manuel/manuel-1.12.4.ebuild')
-rw-r--r--dev-python/manuel/manuel-1.12.4.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/dev-python/manuel/manuel-1.12.4.ebuild b/dev-python/manuel/manuel-1.12.4.ebuild
index 53d57dc4f904..51d2168b7d8b 100644
--- a/dev-python/manuel/manuel-1.12.4.ebuild
+++ b/dev-python/manuel/manuel-1.12.4.ebuild
@@ -4,7 +4,7 @@
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{8..10} )
+PYTHON_COMPAT=( python3_{8..11} )
inherit distutils-r1
@@ -28,6 +28,10 @@ BDEPEND="
)
"
+PATCHES=(
+ "${FILESDIR}"/${P}-tests-python311.patch
+)
+
distutils_enable_tests setup.py
src_prepare() {