summaryrefslogtreecommitdiff
path: root/dev-python/jupyter_client
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/jupyter_client')
-rw-r--r--dev-python/jupyter_client/Manifest2
-rw-r--r--dev-python/jupyter_client/jupyter_client-7.4.7.ebuild46
2 files changed, 0 insertions, 48 deletions
diff --git a/dev-python/jupyter_client/Manifest b/dev-python/jupyter_client/Manifest
index cebbb353803d..2bdd01967860 100644
--- a/dev-python/jupyter_client/Manifest
+++ b/dev-python/jupyter_client/Manifest
@@ -1,6 +1,4 @@
AUX jupyter_client-7.0.6-test-timeout.patch 1270 BLAKE2B c039b22d8f0c2893738a1b832bb82fa19c746dae8bfa839fd16056076e9a905218201d2cfe8896c4e826a09424656657d109b12893d21fee0d8e6b6952d55ae3 SHA512 66d57b9efae86bc2531d35634f35a5d74de6d467329aaea7a487b010b582440cdb8a91e318a3c6ce7f26d9fdae6aff7adff3a59c57d053695076b9f1c092fbf1
-DIST jupyter_client-7.4.7.tar.gz 328801 BLAKE2B 65cd336e99bc6378e78ad99a81907db037fe2271528b06942e056423d9f7e0d45ac595d4dbbb6eced2553d10e36c03e03bb4acc6c25273733043eecf7a3967fb SHA512 ae78496dc130f2188961e61d0874602eb2f8c57586b39377954c1c8247f4dd587eff8e8fd8aec7c8d76beddc661b2aa8f74eb8a37fc667112886232642733195
DIST jupyter_client-7.4.8.tar.gz 328958 BLAKE2B d05976563c5550ba46a9525c76dae325a107a664c7cc6711fc43333ea9ee747c4b69084e1f4d3118b0baa69bd42781bdd49ce59bf6e608f5520e82e295ffff2c SHA512 dc7eed72ac6c820448e6d8a96c2bee7964706ba608ecaddc8b8aa17f33727ffc04c5a509cd8d7ee78876ce646fc6a508bacdc7b07473555efdad9dd2960ad089
-EBUILD jupyter_client-7.4.7.ebuild 1209 BLAKE2B 46d740e48562e248bb751e837e053c276c6eb375478b6f8107a2edff3c3fa05ebef5f0d466c6e4af047081f54730cff63534f32355bfc204ffd58f21e9224a30 SHA512 b8ce7c536e129f07da94c7bd96f3ea6dd0e37a2354af5e3bb67d756daebd4c6f222781d115093a55f97add4f81c726b386d4d465b02dc5b0119d6438da268ecd
EBUILD jupyter_client-7.4.8.ebuild 1209 BLAKE2B 0189dff6f56a502d1a4df570343a82abe1ee18d2fd67d94e53a07ae5943bace7b17c76e8896edf72286edd117160b77de80f4d752bd017418249f376bf259c6d SHA512 6d3f3f427a3e4aa7a0e1b2261addea562fcd4ff8fb0c5f56294585df99dcde91fc5709ac7f2d18ce61d190e6e459f5f62148340a5e4f9d8042e2f68fc85dbe40
MISC metadata.xml 844 BLAKE2B 8beea01f144f8e28b58b1bd4d0d2a32eda4b5e50e479c83ed940cd6894d581aa22418bc2733910465cb6980134c3a29b63a6e31f595d037b9492337285837ac6 SHA512 73f427cc561e728c6f941052a4b6f9c6ec5c9d6ba3bb601bc58313687dfc8d6ed3602e1fb2f7f0ea00aec4360c8c1200334675917d22092ed79585b117865ebd
diff --git a/dev-python/jupyter_client/jupyter_client-7.4.7.ebuild b/dev-python/jupyter_client/jupyter_client-7.4.7.ebuild
deleted file mode 100644
index 66b6b39ccbbe..000000000000
--- a/dev-python/jupyter_client/jupyter_client-7.4.7.ebuild
+++ /dev/null
@@ -1,46 +0,0 @@
-# Copyright 1999-2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=hatchling
-PYTHON_COMPAT=( python3_{8..11} )
-PYTHON_REQ_USE="threads(+)"
-
-inherit distutils-r1
-
-DESCRIPTION="Jupyter protocol implementation and client libraries"
-HOMEPAGE="
- https://jupyter.org/
- https://github.com/jupyter/jupyter_client/
- https://pypi.org/project/jupyter-client/
-"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="amd64 arm arm64 hppa ~ia64 ~loong ppc ppc64 ~riscv ~s390 sparc x86"
-
-RDEPEND="
- dev-python/entrypoints[${PYTHON_USEDEP}]
- >=dev-python/jupyter_core-4.9.2[${PYTHON_USEDEP}]
- >=dev-python/nest_asyncio-1.5.4[${PYTHON_USEDEP}]
- >=dev-python/python-dateutil-2.8.2[${PYTHON_USEDEP}]
- >=dev-python/pyzmq-23.0[${PYTHON_USEDEP}]
- >=dev-python/tornado-6.0[${PYTHON_USEDEP}]
- dev-python/traitlets[${PYTHON_USEDEP}]
-"
-BDEPEND="
- test? (
- >=dev-python/ipykernel-6.12[${PYTHON_USEDEP}]
- dev-python/ipython[${PYTHON_USEDEP}]
- >=dev-python/pytest-asyncio-0.18[${PYTHON_USEDEP}]
- dev-python/pytest-timeout[${PYTHON_USEDEP}]
- )
-"
-
-PATCHES=(
- "${FILESDIR}"/${PN}-7.0.6-test-timeout.patch
-)
-
-distutils_enable_tests pytest