summaryrefslogtreecommitdiff
path: root/dev-python/jaraco-logging
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/jaraco-logging')
-rw-r--r--dev-python/jaraco-logging/Manifest2
-rw-r--r--dev-python/jaraco-logging/jaraco-logging-3.1.1.ebuild45
2 files changed, 0 insertions, 47 deletions
diff --git a/dev-python/jaraco-logging/Manifest b/dev-python/jaraco-logging/Manifest
index dd8e4ba9d10e..0553b997082c 100644
--- a/dev-python/jaraco-logging/Manifest
+++ b/dev-python/jaraco-logging/Manifest
@@ -1,5 +1,3 @@
-DIST jaraco.logging-3.1.1.gh.tar.gz 10804 BLAKE2B 32d978ae8e9105986926649dcccd710aea44e2b8ea2f4b41dfdb6cb6512cc8597951909c4e217d608245fb37b29ced544429b4f960d080f5a3436f454d042826 SHA512 80cca221c713b3868ac06332451c2bf31cb3c95e27b82275a8cd70533cd790b4e420a5851c0a5ba067a85aa4efa266e38e2b5792e2a0e97fde158357b16b1794
DIST jaraco.logging-3.1.2.gh.tar.gz 7193 BLAKE2B fab2b65f2cc40d96df1a145bd047aecfca9af8c54c438ec40f965c8698d5db328591c7857390638b6bb48d2faae5cd1ad4541f6eb7c3b85a7ca06d257ad15c98 SHA512 deebf628dd62b6948cdf12931018407de1fb653279e57efce0df1acdf11e4ebab33840ef1e1e452b711ddc70b62fe925ebaf49e065d3450a96f8f6c8bbb0120c
-EBUILD jaraco-logging-3.1.1.ebuild 1023 BLAKE2B 86d5027e571186c345af6339a5b98cc6ecac339b18280c9fd664aaf6221f536d5170586529ff5c9015b4d60c69d34929753d8af64df20afb241e2be0ed1aa4ba SHA512 6dbbf991f0a27d1f847a2d730c51d90f352e9e2746872025193c2b752555bf3de08028e255635877e972c879e1a105148a9749c3a4d95a4854cbe60a0bb6bd42
EBUILD jaraco-logging-3.1.2.ebuild 1023 BLAKE2B 86d5027e571186c345af6339a5b98cc6ecac339b18280c9fd664aaf6221f536d5170586529ff5c9015b4d60c69d34929753d8af64df20afb241e2be0ed1aa4ba SHA512 6dbbf991f0a27d1f847a2d730c51d90f352e9e2746872025193c2b752555bf3de08028e255635877e972c879e1a105148a9749c3a4d95a4854cbe60a0bb6bd42
MISC metadata.xml 578 BLAKE2B 1d5b2ffc158ad19270346831bfad35fb36b8cdbd73d6175b0e007ab4dcc7872f09acca21897f9261669a7bb5633abbb2b19fa4018960bf094018f4e31e20f05e SHA512 387e591d4ea4dbb900d7e06f67a8cbf95d99adaa80da80620751eba04ac28ba8b0c5695ce9f7e246b3ebb03a855cc2ba86c8793acbabacb95403255fb8d03905
diff --git a/dev-python/jaraco-logging/jaraco-logging-3.1.1.ebuild b/dev-python/jaraco-logging/jaraco-logging-3.1.1.ebuild
deleted file mode 100644
index 89dab1c1fbbd..000000000000
--- a/dev-python/jaraco-logging/jaraco-logging-3.1.1.ebuild
+++ /dev/null
@@ -1,45 +0,0 @@
-# Copyright 1999-2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( pypy3 python3_{8..11} )
-
-inherit distutils-r1
-
-MY_P="${P/-/.}"
-DESCRIPTION="Additional facilities to supplement Python's stdlib logging module"
-HOMEPAGE="
- https://github.com/jaraco/jaraco.logging/
- https://pypi.org/project/jaraco.logging/
-"
-SRC_URI="
- https://github.com/jaraco/jaraco.logging/archive/v${PV}.tar.gz
- -> ${MY_P}.gh.tar.gz
-"
-S=${WORKDIR}/${MY_P}
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="amd64 ~riscv x86"
-
-RDEPEND="
- dev-python/tempora[${PYTHON_USEDEP}]
-"
-BDEPEND="
- >=dev-python/setuptools_scm-1.15.0[${PYTHON_USEDEP}]
-"
-
-distutils_enable_tests pytest
-
-export SETUPTOOLS_SCM_PRETEND_VERSION=${PV}
-
-python_test() {
- # create a pkgutil-style __init__.py in order to fix pytest's
- # determination of package paths
- cat > jaraco/__init__.py <<-EOF || die
- __path__ = __import__("pkgutil").extend_path(__path__, __name__)
- EOF
- epytest --doctest-modules
-}