summaryrefslogtreecommitdiff
path: root/dev-python/iso8601/iso8601-1.1.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/iso8601/iso8601-1.1.0.ebuild')
-rw-r--r--dev-python/iso8601/iso8601-1.1.0.ebuild28
1 files changed, 0 insertions, 28 deletions
diff --git a/dev-python/iso8601/iso8601-1.1.0.ebuild b/dev-python/iso8601/iso8601-1.1.0.ebuild
deleted file mode 100644
index d6dcf0a800fe..000000000000
--- a/dev-python/iso8601/iso8601-1.1.0.ebuild
+++ /dev/null
@@ -1,28 +0,0 @@
-# Copyright 1999-2023 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=poetry
-PYTHON_COMPAT=( python3_{10..12} pypy3 )
-
-inherit distutils-r1 pypi
-
-DESCRIPTION="Simple module to parse ISO 8601 dates"
-HOMEPAGE="
- https://github.com/micktwomey/pyiso8601/
- https://pypi.org/project/iso8601/
-"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~loong ~m68k ~mips ppc ppc64 ~riscv ~s390 sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x64-solaris"
-
-BDEPEND="
- test? (
- dev-python/hypothesis[${PYTHON_USEDEP}]
- dev-python/pytz[${PYTHON_USEDEP}]
- )
-"
-
-distutils_enable_tests pytest