summaryrefslogtreecommitdiff
path: root/dev-python/hatchling
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/hatchling')
-rw-r--r--dev-python/hatchling/Manifest2
-rw-r--r--dev-python/hatchling/hatchling-1.27.0.ebuild4
2 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/hatchling/Manifest b/dev-python/hatchling/Manifest
index 314cc374f097..69003f851fb4 100644
--- a/dev-python/hatchling/Manifest
+++ b/dev-python/hatchling/Manifest
@@ -1,3 +1,3 @@
DIST hatch-hatchling-v1.27.0.gh.tar.gz 5275714 BLAKE2B 5db266a4efa8d315ac991b4f109834cbe3710d6b944de78591f3707d1552a60ac24c1970c093190c2b3fdb8515d7ed5f4af7a32a1a364cefe9f4c08eef84b369 SHA512 d519428c4c7c21950df2484f38332b5c89525347f3557ff21a55a85811955c8466f6eb4f919d824ab7a576cd35d8a59e4a5e7827100f6ea1e38c10c0f1864a29
-EBUILD hatchling-1.27.0.ebuild 2741 BLAKE2B 9051d7cdcea9788f4d791fd32ba819845416fb513c1247007e4866c2e94c5e77818b4c21d2db615ef9bf18d60aa857b779e943e48f6f2acd4d75ee8dbf4a8e73 SHA512 7eab1d760c5fad53b9c9aceca0a2e2729f7bb6f0535069ef5b6d2a118ae15c6da67c427a43f141eaff4e3011c1cd5c2aafe9ebcca6e8981cd20cb3c022357669
+EBUILD hatchling-1.27.0.ebuild 2741 BLAKE2B 42eab21473e29e9dccce73b6e0af8c32eee49d7fbc27c9cf6d990466a686018479086402b090a91cc5f3e27218235cdb9b23d645475a5832fc2e479dd1af8c24 SHA512 ef33b0ddf344bf1e2d17c1ffa30104b278321bbe20dbc6af944ba0ae8eb6a5077ce8d9ee6677047def0e2928da2e2d5a033c4c2be4200e854456fd9854de328e
MISC metadata.xml 365 BLAKE2B 5a40a6cf6df042e6e8387830babd0171c9d8bc5d490fe2175b83d1588d827e826b49044ef29de48553515996b742fc475bb9699dcfa8ec05229162b22e0ed317 SHA512 f11bb25bc12c2bb0b0a0a4691115b9a2af525d9e44b33e0d6db98c7fcef0b49b5989fb7574ee8b27bc88f1dd2543bfdd492a6614de172e2c4edabbee8bf6161e
diff --git a/dev-python/hatchling/hatchling-1.27.0.ebuild b/dev-python/hatchling/hatchling-1.27.0.ebuild
index a956105d07c8..c8fcc8962809 100644
--- a/dev-python/hatchling/hatchling-1.27.0.ebuild
+++ b/dev-python/hatchling/hatchling-1.27.0.ebuild
@@ -4,8 +4,8 @@
EAPI=8
DISTUTILS_USE_PEP517=standalone
-PYTHON_TESTED=( pypy3 python3_{10..13} )
-PYTHON_COMPAT=( "${PYTHON_TESTED[@]}" pypy3_11 python3_13t )
+PYTHON_TESTED=( pypy3 pypy3_11 python3_{10..13} )
+PYTHON_COMPAT=( "${PYTHON_TESTED[@]}" python3_13t )
inherit distutils-r1