summaryrefslogtreecommitdiff
path: root/dev-python/glooey/glooey-0.3.4.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/glooey/glooey-0.3.4.ebuild')
-rw-r--r--dev-python/glooey/glooey-0.3.4.ebuild34
1 files changed, 0 insertions, 34 deletions
diff --git a/dev-python/glooey/glooey-0.3.4.ebuild b/dev-python/glooey/glooey-0.3.4.ebuild
deleted file mode 100644
index 89ca43e46a8a..000000000000
--- a/dev-python/glooey/glooey-0.3.4.ebuild
+++ /dev/null
@@ -1,34 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-DISTUTILS_USE_SETUPTOOLS=pyproject.toml
-PYTHON_COMPAT=(python3_{7..9})
-
-inherit distutils-r1 virtualx
-
-DESCRIPTION="An object-oriented GUI library for pyglet"
-HOMEPAGE="https://glooey.readthedocs.io/en/latest/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-LICENSE="MIT"
-
-KEYWORDS="~amd64"
-SLOT="0"
-
-RDEPEND="
- dev-python/autoprop[${PYTHON_USEDEP}]
- dev-python/more-itertools[${PYTHON_USEDEP}]
- dev-python/pyglet[${PYTHON_USEDEP}]
- dev-python/vecrec[${PYTHON_USEDEP}]
-"
-
-BDEPEND="${RDEPEND}"
-
-distutils_enable_sphinx docs
-
-distutils_enable_tests pytest
-
-src_test() {
- virtx distutils-r1_src_test
-}