summaryrefslogtreecommitdiff
path: root/dev-python/gatt-python/gatt-python-0.2.6.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/gatt-python/gatt-python-0.2.6.ebuild')
-rw-r--r--dev-python/gatt-python/gatt-python-0.2.6.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/gatt-python/gatt-python-0.2.6.ebuild b/dev-python/gatt-python/gatt-python-0.2.6.ebuild
new file mode 100644
index 000000000000..ac0677f854c8
--- /dev/null
+++ b/dev-python/gatt-python/gatt-python-0.2.6.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+PYTHON_COMPAT=( python3_9 )
+
+inherit distutils-r1
+
+DESCRIPTION="Bluetooth GATT SDK for Python"
+HOMEPAGE="https://github.com/getsenic/gatt-python"
+SRC_URI="https://github.com/getsenic/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+
+RDEPEND="
+ net-wireless/bluez
+"