summaryrefslogtreecommitdiff
path: root/dev-python/flask-sphinx-themes/flask-sphinx-themes-1.0.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/flask-sphinx-themes/flask-sphinx-themes-1.0.2.ebuild')
-rw-r--r--dev-python/flask-sphinx-themes/flask-sphinx-themes-1.0.2.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/flask-sphinx-themes/flask-sphinx-themes-1.0.2.ebuild b/dev-python/flask-sphinx-themes/flask-sphinx-themes-1.0.2.ebuild
new file mode 100644
index 000000000000..27e48c611905
--- /dev/null
+++ b/dev-python/flask-sphinx-themes/flask-sphinx-themes-1.0.2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+PYTHON_COMPAT=( pypy{,3} python{2_7,3_{5,6,7}} )
+
+inherit distutils-r1
+
+MY_PN="Flask-Sphinx-Themes"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="Sphinx Themes for Flask related projects and Flask itself"
+HOMEPAGE="https://github.com/pallets/flask-sphinx-themes https://pypi.org/project/Flask-Sphinx-Themes/"
+SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+BDEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+
+S="${WORKDIR}/${MY_P}"