summaryrefslogtreecommitdiff
path: root/dev-python/exam/exam-0.10.6.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/exam/exam-0.10.6.ebuild')
-rw-r--r--dev-python/exam/exam-0.10.6.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/exam/exam-0.10.6.ebuild b/dev-python/exam/exam-0.10.6.ebuild
index ca62934620c0..8fe56f7886f9 100644
--- a/dev-python/exam/exam-0.10.6.ebuild
+++ b/dev-python/exam/exam-0.10.6.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI="7"
+EAPI=8
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{8..10} )
inherit distutils-r1
@@ -19,4 +19,4 @@ RDEPEND="
dev-python/mock[${PYTHON_USEDEP}]
"
-distutils_enable_tests nose
+distutils_enable_tests unittest