summaryrefslogtreecommitdiff
path: root/dev-python/ebuildtester/ebuildtester-0.1.14.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/ebuildtester/ebuildtester-0.1.14.ebuild')
-rw-r--r--dev-python/ebuildtester/ebuildtester-0.1.14.ebuild32
1 files changed, 0 insertions, 32 deletions
diff --git a/dev-python/ebuildtester/ebuildtester-0.1.14.ebuild b/dev-python/ebuildtester/ebuildtester-0.1.14.ebuild
deleted file mode 100644
index 35359a8391cb..000000000000
--- a/dev-python/ebuildtester/ebuildtester-0.1.14.ebuild
+++ /dev/null
@@ -1,32 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python3_6 )
-
-inherit bash-completion-r1 distutils-r1
-
-DESCRIPTION="A dockerized approach to test a Gentoo package within a clean stage3 container"
-HOMEPAGE="http://ebuildtester.readthedocs.io/"
-SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="
- app-emulation/docker
-"
-
-DEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
- dev-python/sphinx[${PYTHON_USEDEP}]
-"
-
-src_install() {
- distutils-r1_src_install
- newbashcomp "${FILESDIR}/${PN}.bash-completion" "${PN}"
-}