summaryrefslogtreecommitdiff
path: root/dev-python/docker-py/docker-py-3.6.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/docker-py/docker-py-3.6.0.ebuild')
-rw-r--r--dev-python/docker-py/docker-py-3.6.0.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/docker-py/docker-py-3.6.0.ebuild b/dev-python/docker-py/docker-py-3.6.0.ebuild
index 3172ff7b12b2..c0ee1da6a19a 100644
--- a/dev-python/docker-py/docker-py-3.6.0.ebuild
+++ b/dev-python/docker-py/docker-py-3.6.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
+PYTHON_COMPAT=( python{2_7,3_5,3_6,3_7} )
inherit distutils-r1
@@ -21,7 +21,7 @@ RDEPEND="
>=dev-python/requests-2.14.2[${PYTHON_USEDEP}]
>=dev-python/six-1.4.0[${PYTHON_USEDEP}]
>=dev-python/websocket-client-0.32.0[${PYTHON_USEDEP}]
- $(python_gen_cond_dep '>=dev-python/backports-ssl-match-hostname-3.5[${PYTHON_USEDEP}]' 'python2_7' 'python3_4' )
+ $(python_gen_cond_dep '>=dev-python/backports-ssl-match-hostname-3.5[${PYTHON_USEDEP}]' 'python2_7' )
$(python_gen_cond_dep '>=dev-python/ipaddress-1.0.16[${PYTHON_USEDEP}]' 'python2_7' )
"
DEPEND="