summaryrefslogtreecommitdiff
path: root/dev-python/django-recaptcha
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/django-recaptcha')
-rw-r--r--dev-python/django-recaptcha/Manifest2
-rw-r--r--dev-python/django-recaptcha/django-recaptcha-1.0.5.ebuild4
2 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/django-recaptcha/Manifest b/dev-python/django-recaptcha/Manifest
index 697968275ecd..318b2744bbfc 100644
--- a/dev-python/django-recaptcha/Manifest
+++ b/dev-python/django-recaptcha/Manifest
@@ -1,3 +1,3 @@
DIST django-recaptcha-1.0.5.tar.gz 12827 BLAKE2B d17799e891c083adb005de488b4d8f3d7113c4440296d2b0ba5d7a29bc0177a85543dda84511a7a80e82781133bc13be6eda63ac22ba7e471ed7e1a41a662b99 SHA512 2ccf0a6c25d242d86ef7e89705d3f299c94c0ee2fc40853db9bb8cf1f7397650dcde85f1a6d995d452d432ce947bd8fa850d64334d4c124ddc9315cab6fe222c
-EBUILD django-recaptcha-1.0.5.ebuild 758 BLAKE2B bb1578de0093bd7dd0c5b209a4b92577600eb2f9c5c961c34ffe54288bdcdeb5c41dafd7564f082b9a9b2dfcd87324198e68b2341a9e8ec6097e8845f9aca8e0 SHA512 dbcea77ffe541206d2721d0872bc40744600c8e00669f21b98335757e2b4ee91ebbdbf3308e6cd5a187446e3f8c3e90f643bf3535f0b94c0748480aba6216449
+EBUILD django-recaptcha-1.0.5.ebuild 743 BLAKE2B 48ee149dfe3170d2854cecabf9d776bf33e1c4df9578f4907b632dc746022ce270029c0652987736a00eb0b107c3472dfd7263a85ca8194bf970c272f255b8ee SHA512 a264a72290baca621642ea6f29fb78d48c7398e5d06bd00491d76795e1ab5b3cb7e972245b684872b909167b564bdbf7906a3598eeedef2085061d1e0c0b3039
MISC metadata.xml 384 BLAKE2B 0b35dcdb2b5e934a3ca8ec179c7ae62b6810dc53ea51a58f1fbc5f30c9487dc0a3afc68f4183c3688a950115a00a867c77044f6df7e7d97f1b4bf7c915abc343 SHA512 ada7280319fd9fafeb8c9096a472bf88d1d49508733e7d847f08e33cc084f73dbd304af6be1725610127bc1ed054dbe66b74c6a3faf5c20520d4ea8d4e2087c8
diff --git a/dev-python/django-recaptcha/django-recaptcha-1.0.5.ebuild b/dev-python/django-recaptcha/django-recaptcha-1.0.5.ebuild
index 7f4c92aa7875..20106016cf22 100644
--- a/dev-python/django-recaptcha/django-recaptcha-1.0.5.ebuild
+++ b/dev-python/django-recaptcha/django-recaptcha-1.0.5.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="5"
-PYTHON_COMPAT=( python{2_7,3_5,3_6} pypy )
+PYTHON_COMPAT=( python3_6 )
inherit distutils-r1
DESCRIPTION="Django recaptcha form field/widget app"