summaryrefslogtreecommitdiff
path: root/dev-python/django-mptt/django-mptt-0.11.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/django-mptt/django-mptt-0.11.0.ebuild')
-rw-r--r--dev-python/django-mptt/django-mptt-0.11.0.ebuild14
1 files changed, 8 insertions, 6 deletions
diff --git a/dev-python/django-mptt/django-mptt-0.11.0.ebuild b/dev-python/django-mptt/django-mptt-0.11.0.ebuild
index 5267efd2f584..d25ee9a3ab3f 100644
--- a/dev-python/django-mptt/django-mptt-0.11.0.ebuild
+++ b/dev-python/django-mptt/django-mptt-0.11.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_6 python3_7 )
+PYTHON_COMPAT=( python3_{7..9} )
inherit distutils-r1
DESCRIPTION="utilities for modified preorder tree traversal and trees of model instances"
@@ -14,7 +14,9 @@ LICENSE="MIT"
SLOT="0"
KEYWORDS="~amd64"
-RDEPEND=">=dev-python/django-1.11[${PYTHON_USEDEP}]
- dev-python/django-js-asset[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}
-dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND="
+ >=dev-python/django-1.11[${PYTHON_USEDEP}]
+ dev-python/django-js-asset[${PYTHON_USEDEP}]
+"
+
+DEPEND="${RDEPEND}"