summaryrefslogtreecommitdiff
path: root/dev-python/django-cors-headers/django-cors-headers-4.1.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/django-cors-headers/django-cors-headers-4.1.0.ebuild')
-rw-r--r--dev-python/django-cors-headers/django-cors-headers-4.1.0.ebuild34
1 files changed, 0 insertions, 34 deletions
diff --git a/dev-python/django-cors-headers/django-cors-headers-4.1.0.ebuild b/dev-python/django-cors-headers/django-cors-headers-4.1.0.ebuild
deleted file mode 100644
index f88ae7b6888a..000000000000
--- a/dev-python/django-cors-headers/django-cors-headers-4.1.0.ebuild
+++ /dev/null
@@ -1,34 +0,0 @@
-# Copyright 1999-2023 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{10..11} )
-
-inherit distutils-r1
-
-DESCRIPTION="Django App that adds CORS (Cross-Origin Resource Sharing) headers to responses"
-HOMEPAGE="
- https://github.com/adamchainz/django-cors-headers/
- https://pypi.org/project/django-cors-headers/
-"
-SRC_URI="
- https://github.com/adamchainz/django-cors-headers/archive/${PV}.tar.gz
- -> ${P}.gh.tar.gz
-"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64"
-
-RDEPEND="
- >=dev-python/django-3.2[${PYTHON_USEDEP}]
-"
-BDEPEND="
- test? (
- dev-python/pytest-django[${PYTHON_USEDEP}]
- )
-"
-
-distutils_enable_tests pytest