summaryrefslogtreecommitdiff
path: root/dev-python/deepdiff/deepdiff-6.6.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/deepdiff/deepdiff-6.6.0.ebuild')
-rw-r--r--dev-python/deepdiff/deepdiff-6.6.0.ebuild39
1 files changed, 0 insertions, 39 deletions
diff --git a/dev-python/deepdiff/deepdiff-6.6.0.ebuild b/dev-python/deepdiff/deepdiff-6.6.0.ebuild
deleted file mode 100644
index e41b020f504f..000000000000
--- a/dev-python/deepdiff/deepdiff-6.6.0.ebuild
+++ /dev/null
@@ -1,39 +0,0 @@
-# Copyright 2023 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{10..11} )
-
-inherit distutils-r1 pypi
-
-DESCRIPTION="A library for comparing dictionaries, iterables, strings and other objects"
-HOMEPAGE="
- https://github.com/seperman/deepdiff/
- https://pypi.org/project/deepdiff/
-"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64"
-
-RDEPEND="
- >=dev-python/pyyaml-6.0[${PYTHON_USEDEP}]
- >=dev-python/click-8.1.3[${PYTHON_USEDEP}]
-"
-
-DEPEND="
- test? (
- >=dev-python/jsonpickle-3.0.0[${PYTHON_USEDEP}]
- >=dev-python/numpy-1.23.5[${PYTHON_USEDEP}]
- dev-python/pydantic[${PYTHON_USEDEP}]
- dev-python/python-dateutil[${PYTHON_USEDEP}]
- dev-python/tomli-w[${PYTHON_USEDEP}]
- $(python_gen_cond_dep '
- dev-python/tomli[${PYTHON_USEDEP}]
- ' 3.10)
- )
-"
-
-distutils_enable_tests pytest