summaryrefslogtreecommitdiff
path: root/dev-python/colorlog/colorlog-6.4.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/colorlog/colorlog-6.4.1.ebuild')
-rw-r--r--dev-python/colorlog/colorlog-6.4.1.ebuild17
1 files changed, 17 insertions, 0 deletions
diff --git a/dev-python/colorlog/colorlog-6.4.1.ebuild b/dev-python/colorlog/colorlog-6.4.1.ebuild
new file mode 100644
index 000000000000..484dc6371839
--- /dev/null
+++ b/dev-python/colorlog/colorlog-6.4.1.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+PYTHON_COMPAT=( pypy3 python3_{8..10} )
+inherit distutils-r1
+
+DESCRIPTION="Log formatting with colors"
+HOMEPAGE="https://pypi.org/project/colorlog/ https://github.com/borntyping/python-colorlog"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+distutils_enable_tests pytest