summaryrefslogtreecommitdiff
path: root/dev-python/aniso8601/aniso8601-8.1.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/aniso8601/aniso8601-8.1.1.ebuild')
-rw-r--r--dev-python/aniso8601/aniso8601-8.1.1.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/aniso8601/aniso8601-8.1.1.ebuild b/dev-python/aniso8601/aniso8601-8.1.1.ebuild
new file mode 100644
index 000000000000..298eb44a792c
--- /dev/null
+++ b/dev-python/aniso8601/aniso8601-8.1.1.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+PYTHON_COMPAT=( python3_{7..9} pypy3 )
+
+inherit distutils-r1
+
+DESCRIPTION="A library for parsing ISO 8601 strings"
+HOMEPAGE="https://bitbucket.org/nielsenb/aniso8601/ https://pypi.org/project/aniso8601/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-3+"
+SLOT="0"
+KEYWORDS="~amd64 ~arm64 ~x86"
+
+RDEPEND=">=dev-python/python-dateutil-2.7.3[${PYTHON_USEDEP}]"
+
+distutils_enable_tests unittest