summaryrefslogtreecommitdiff
path: root/dev-php/PEAR-PHP_Debug
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/PEAR-PHP_Debug')
-rw-r--r--dev-php/PEAR-PHP_Debug/Manifest3
-rw-r--r--dev-php/PEAR-PHP_Debug/PEAR-PHP_Debug-1.0.3-r3.ebuild21
-rw-r--r--dev-php/PEAR-PHP_Debug/metadata.xml8
3 files changed, 32 insertions, 0 deletions
diff --git a/dev-php/PEAR-PHP_Debug/Manifest b/dev-php/PEAR-PHP_Debug/Manifest
new file mode 100644
index 000000000000..9191864f6b11
--- /dev/null
+++ b/dev-php/PEAR-PHP_Debug/Manifest
@@ -0,0 +1,3 @@
+DIST PHP_Debug-1.0.3.tgz 48967 BLAKE2B b98d02a05f1aa35749e058d33a28418f2f3f956356789394cc9d17a496663322cf2bfbb5b6ce044ec1f8da14977af85f3659df7b0c272dfd30232258df599157 SHA512 740991812218abe21babc9892a3a814c8ed9180a7d68acafee933c4cec3c86282134bb46b2058cae8ff97a134a3c04b72d8113126184f6aff27fea9f1203344c
+EBUILD PEAR-PHP_Debug-1.0.3-r3.ebuild 500 BLAKE2B 217db3c09cc788d60f9b281cae06998a3433a22ee5f1b2c8b2eb0c4a1714a11be4ee9fb5fb260c4ace385a4bfc893a44226c4bba021a2e65d0ec049cbc5d3688 SHA512 2dedd33c7808fb38b95418ca72f6a9b2fe67daa51855a983d0b558503a02999618ce2944016b1be045b8d175a719eb17dee317a1cb4e0764fd2a3c3b8ab00d54
+MISC metadata.xml 239 BLAKE2B 9b7c5dcb74289073481cf07031b7a92f32496cc1097becb074d74a8fbb8133de429ce1baf284e446e44132943c8b32e6b824570f15828588e42ea49ef5661f00 SHA512 2181b874bfe8cd31e7730d8207e26cfd2f272eaf2d1b57ae0faff126347a5298fa1c506d9107e1da9736c8a0ed9c8c339e4d9509a8726b79dbe86e073c12dee0
diff --git a/dev-php/PEAR-PHP_Debug/PEAR-PHP_Debug-1.0.3-r3.ebuild b/dev-php/PEAR-PHP_Debug/PEAR-PHP_Debug-1.0.3-r3.ebuild
new file mode 100644
index 000000000000..a09ecc06ad4f
--- /dev/null
+++ b/dev-php/PEAR-PHP_Debug/PEAR-PHP_Debug-1.0.3-r3.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="6"
+
+inherit php-pear-r2
+
+DESCRIPTION="Provides traces, timings, executed queries, watched variables etc. "
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="minimal"
+
+RDEPEND="!minimal? ( dev-php/PEAR-Text_Highlighter )"
+DOCS=( docs/README docs/INSTALL docs/CHANGELOG docs/FAQ docs/TODO docs/CONTACT )
+src_install() {
+ php-pear-r2_src_install
+ docinto html
+ dodoc -r css images js
+}
diff --git a/dev-php/PEAR-PHP_Debug/metadata.xml b/dev-php/PEAR-PHP_Debug/metadata.xml
new file mode 100644
index 000000000000..b86acf66c756
--- /dev/null
+++ b/dev-php/PEAR-PHP_Debug/metadata.xml
@@ -0,0 +1,8 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="project">
+ <email>php-bugs@gentoo.org</email>
+ <name>PHP</name>
+ </maintainer>
+</pkgmetadata>