summaryrefslogtreecommitdiff
path: root/dev-perl/syntax/syntax-0.4.0-r2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/syntax/syntax-0.4.0-r2.ebuild')
-rw-r--r--dev-perl/syntax/syntax-0.4.0-r2.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-perl/syntax/syntax-0.4.0-r2.ebuild b/dev-perl/syntax/syntax-0.4.0-r2.ebuild
new file mode 100644
index 000000000000..bd0a08f85139
--- /dev/null
+++ b/dev-perl/syntax/syntax-0.4.0-r2.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=PHAYLON
+DIST_VERSION=0.004
+inherit perl-module
+
+DESCRIPTION="Activate syntax extensions"
+
+SLOT="0"
+KEYWORDS="amd64 ~x86"
+
+RDEPEND="
+ virtual/perl-Carp
+ >=dev-perl/Data-OptList-0.104.0
+ dev-perl/namespace-clean
+"
+BDEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.300.0
+ test? (
+ >=virtual/perl-Test-Simple-0.940.0
+ )
+"
+
+PERL_RM_FILES=( "t/release-eol.t" "t/release-distmeta.t" "t/release-no-tabs.t"
+ "t/release-pod-syntax.t" )