summaryrefslogtreecommitdiff
path: root/dev-perl/prefork/prefork-1.50.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/prefork/prefork-1.50.0.ebuild')
-rw-r--r--dev-perl/prefork/prefork-1.50.0.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-perl/prefork/prefork-1.50.0.ebuild b/dev-perl/prefork/prefork-1.50.0.ebuild
new file mode 100644
index 000000000000..1c680f3d037d
--- /dev/null
+++ b/dev-perl/prefork/prefork-1.50.0.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=ETHER
+DIST_VERSION=1.05
+inherit perl-module
+
+DESCRIPTION="Optimized module loading for forking or non-forking processes"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+
+RDEPEND="
+ virtual/perl-Carp
+ >=virtual/perl-Scalar-List-Utils-0.180.0
+"
+BDEPEND="${RDEPEND}
+"