summaryrefslogtreecommitdiff
path: root/dev-perl/autobox/autobox-2.860.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/autobox/autobox-2.860.0.ebuild')
-rw-r--r--dev-perl/autobox/autobox-2.860.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/autobox/autobox-2.860.0.ebuild b/dev-perl/autobox/autobox-2.860.0.ebuild
new file mode 100644
index 000000000000..d4495696a059
--- /dev/null
+++ b/dev-perl/autobox/autobox-2.860.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+DIST_AUTHOR=CHOCOLATE
+DIST_VERSION=2.86
+inherit perl-module
+
+DESCRIPTION="Call methods on native types"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE="test"
+
+RDEPEND="
+ >=dev-perl/Scope-Guard-0.210.0
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ >=dev-perl/IPC-System-Simple-1.250.0
+ )
+"
+PERL_RM_FILES=( "t/pod.t" )