summaryrefslogtreecommitdiff
path: root/dev-perl/XML-Compile/XML-Compile-1.630.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/XML-Compile/XML-Compile-1.630.0.ebuild')
-rw-r--r--dev-perl/XML-Compile/XML-Compile-1.630.0.ebuild38
1 files changed, 38 insertions, 0 deletions
diff --git a/dev-perl/XML-Compile/XML-Compile-1.630.0.ebuild b/dev-perl/XML-Compile/XML-Compile-1.630.0.ebuild
new file mode 100644
index 000000000000..108ed15d7d03
--- /dev/null
+++ b/dev-perl/XML-Compile/XML-Compile-1.630.0.ebuild
@@ -0,0 +1,38 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=MARKOV
+DIST_VERSION=1.63
+inherit perl-module
+
+DESCRIPTION="Compilation based XML Processing"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ >=virtual/perl-Digest-MD5-2.360.0
+ >=virtual/perl-IO-1.220.0
+ virtual/perl-Scalar-List-Utils
+ >=dev-perl/Log-Report-1.200.0
+ >=virtual/perl-MIME-Base64-3.100.0
+ >=virtual/perl-Math-BigInt-1.770.0
+ >=virtual/perl-Math-BigRat-0.100.0
+ dev-perl/Types-Serialiser
+ >=dev-perl/XML-LibXML-2.10.700
+ >=virtual/perl-bignum-0.100.0
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ >=dev-perl/Test-Deep-0.95.0
+ >=virtual/perl-Test-Simple-0.540.0
+ >=dev-perl/XML-Compile-Tester-0.900.0
+ )
+"
+
+src_install() {
+ perl-module_src_install
+ dodoc -r html
+}