summaryrefslogtreecommitdiff
path: root/dev-perl/VM-EC2-Security-CredentialCache/VM-EC2-Security-CredentialCache-0.250.0-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/VM-EC2-Security-CredentialCache/VM-EC2-Security-CredentialCache-0.250.0-r1.ebuild')
-rw-r--r--dev-perl/VM-EC2-Security-CredentialCache/VM-EC2-Security-CredentialCache-0.250.0-r1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-perl/VM-EC2-Security-CredentialCache/VM-EC2-Security-CredentialCache-0.250.0-r1.ebuild b/dev-perl/VM-EC2-Security-CredentialCache/VM-EC2-Security-CredentialCache-0.250.0-r1.ebuild
new file mode 100644
index 000000000000..ad795c2848c4
--- /dev/null
+++ b/dev-perl/VM-EC2-Security-CredentialCache/VM-EC2-Security-CredentialCache-0.250.0-r1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=RCONOVER
+DIST_VERSION=0.25
+inherit perl-module
+
+DESCRIPTION="Cache credentials respecting expiration time for IAM roles"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ dev-perl/DateTime-Format-ISO8601
+ dev-perl/VM-EC2
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+"