summaryrefslogtreecommitdiff
path: root/dev-perl/User-Identity/User-Identity-1.10.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/User-Identity/User-Identity-1.10.0.ebuild')
-rw-r--r--dev-perl/User-Identity/User-Identity-1.10.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/User-Identity/User-Identity-1.10.0.ebuild b/dev-perl/User-Identity/User-Identity-1.10.0.ebuild
new file mode 100644
index 000000000000..ada78f5a8608
--- /dev/null
+++ b/dev-perl/User-Identity/User-Identity-1.10.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=MARKOV
+DIST_VERSION=1.01
+inherit perl-module
+
+DESCRIPTION="Maintains info about a physical person"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~ppc64 ~riscv ~x86"
+
+RDEPEND="
+ !<dev-perl/Geography-Countries-1.400.0
+"
+# dev-perl/TimeDate
+# dev-perl/Geography-Countries
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? ( virtual/perl-Test-Simple )
+"