summaryrefslogtreecommitdiff
path: root/dev-perl/USB-TMC/USB-TMC-0.9.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/USB-TMC/USB-TMC-0.9.0.ebuild')
-rw-r--r--dev-perl/USB-TMC/USB-TMC-0.9.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/USB-TMC/USB-TMC-0.9.0.ebuild b/dev-perl/USB-TMC/USB-TMC-0.9.0.ebuild
new file mode 100644
index 000000000000..ec91670b8dd0
--- /dev/null
+++ b/dev-perl/USB-TMC/USB-TMC-0.9.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_VERSION=0.009
+DIST_AUTHOR=AMBA
+inherit perl-module
+
+KEYWORDS="~amd64 ~x86"
+DESCRIPTION="Perl interface to the USB Test & Measurement (USBTMC) backend"
+SLOT="0"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Data-Dumper
+ dev-perl/Moose
+ dev-perl/MooseX-Params-Validate
+ dev-perl/USB-LibUSB
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-Test-Simple
+ )
+"